Neueste Beiträge

Seiten: 1 2 [3] 4 5 ... 10
21
Debian / Re: Android-Handy wird nicht erkannt
« Letzter Beitrag von Umsteiger am 27.Juli 2014, 16:38:54 »
habe ich nicht zur Hand!

Peter
22
Debian / Re: Android-Handy wird nicht erkannt
« Letzter Beitrag von tuxusmaximus am 27.Juli 2014, 15:39:30 »
Versuch mal ein anderes USB-Kabel
23
Debian / Re: Android-Handy wird nicht erkannt
« Letzter Beitrag von Umsteiger am 27.Juli 2014, 13:19:25 »
Ohne Smartphone:

peter@x1-6-00-1c-25-9e-2f-f8:~$ su
Passwort:
root@x1-6-00-1c-25-9e-2f-f8:/home/peter# cd
root@x1-6-00-1c-25-9e-2f-f8:~# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 046d:c05a Logitech, Inc. Optical Mouse M90
Bus 003 Device 002: ID 0a5c:2145 Broadcom Corp. Bluetooth with Enhanced Data Rate II
Bus 008 Device 002: ID 1058:1078 Western Digital Technologies, Inc.
root@x1-6-00-1c-25-9e-2f-f8:~#

mit Smartphone:
peter@x1-6-00-1c-25-9e-2f-f8:~$ su
Passwort:
root@x1-6-00-1c-25-9e-2f-f8:/home/peter# cd
root@x1-6-00-1c-25-9e-2f-f8:~# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 046d:c05a Logitech, Inc. Optical Mouse M90
Bus 003 Device 002: ID 0a5c:2145 Broadcom Corp. Bluetooth with Enhanced Data Rate II
Bus 008 Device 002: ID 1058:1078 Western Digital Technologies, Inc.
root@x1-6-00-1c-25-9e-2f-f8:~#

... ich sehe keinen Unterschied...

Peter
24
Debian / Re: Android-Handy wird nicht erkannt
« Letzter Beitrag von Skipper am 27.Juli 2014, 12:43:57 »
Hey,

dann schaue mal nach ob Dir lsusb etwas verrät, wenn Du das Schmartphone angeschlossen hast. Kannst Du erkenn, dass Dein System Dein Schmartfone erkannt hat?

Vielleicht ist noch kein Treiber installiert oder wird nicht geladen.

Welche Software ist denn in Deinem Debian installiert, welches mit Deinem Schmartfone zusammenarbeiten soll?

Skipper
25
Debian / Re: Android-Handy wird nicht erkannt
« Letzter Beitrag von Umsteiger am 27.Juli 2014, 12:30:28 »
Hallo Skipper,

wenn ich das Smartphone anschließe, wird es überhaupt nicht erkannt (also weder von *irgendeinem* Dateimanager), noch zeigt mir mein Smartphone an, das es angeschlossen wurde.

Einfach nix.

Ich wollte mir eigentlich einen Instant Messenger draufpacken...

Peter
26
Debian / Re: Android-Handy wird nicht erkannt
« Letzter Beitrag von Skipper am 26.Juli 2014, 11:44:43 »
Hey,
so ein Gerät hatte ich auch mal hier. Wenn Du es an USB anschließt, kommt dann auf Deinem Phone eine Abfrage welchen Modus Du nutzen willst? Und die Antwort auf tuxusmaximus Frage ist natütlich auch von Interesse.

Skipper
27
Debian / Re: Android-Handy wird nicht erkannt
« Letzter Beitrag von tuxusmaximus am 21.Juli 2014, 11:36:50 »
Hi,

was willst du denn machen?
28
Debian / Android-Handy wird nicht erkannt
« Letzter Beitrag von Umsteiger am 20.Juli 2014, 16:07:37 »
hallo Gemeinde,

ich versuche, meine Handy (Smartphone von Mobistel Cynus E1, Android 4.1) auf meinem PC zum laufen zu bringen.

angeschlossen, versucht, über Dateimanager geht es nicht, als ob das Handy nicht existieren würde.

Was kann ich tun?

Peter

29
Ich habe mal ein wenig geforscht aber auch nichts brauchbares gefunden. Das Einzige war halt, wenn du eine Datei löschen willst, diese mit gedrückter Shift-Taste und Entf zu löschen. Dies ist auch bei Win so. Da wird der Papierkorb umgangen. Vielleicht hat ja noch ein anderes Mitglied eine Idee.
30

Hej,

danke für deine schnelle Antwort  :cool:

Ich habe zunächst die Partitionen zur Windows-Installation angelegt (2 System[UEFI&Recovery]-Partitionen + Win-System-Partition und 1 weitere). Die "weitere" Partition habe ich während der Installation von Xubuntu in swap + Linux-System + Datenpartition (als FAT32 und unter /windows gemountet) gesplittet  und entsprechend formatiert. UEFI hat mir allerdings die Parallelinstallation beider Betriebssysteme ziehmlich erschwert.

Die Datenpartition ist zzT unter beiden Betriebssystemen als reine Datenpartition eingebunden (wobei nach meinem Umstieg von XP Win 8.1 nur noch als Backup-System dienen soll, falls Programme partou nicht unter Linux & Wine laufen wollen).

Hast du eine Idee/ einen Ansatzpunkt?
Seiten: 1 2 [3] 4 5 ... 10