Autor Thema: [gel?st]KTorrent-Problem  (Gelesen 2148 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1117
  • Geschlecht: Männlich
  • Betriebssystem: Debian 9 "stretch"
  • Grafische Oberfläche: KDE
  • Hardware: Lenovo Thinkpad T520
[gel?st]KTorrent-Problem
« am: 28.August 2009, 21:15:53 »
Hallo, Gemeinde!

Bei mir startet KTorrent nicht mehr. Auch nach einem Update nicht. also, die Gew?nschten Dateien l?dt er, aber es kommt keine Anzeige ?ber den Fortschritt.

Was mu? ich beachten?

Umsteiger
« Letzte Änderung: 28.August 2009, 22:55:57 von Umsteiger »
I'm indeed not into Klickibunti - and sure don't will!

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *****
  • Beiträge: 2349
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: KTorrent-Problem
« Antwort #1 am: 28.August 2009, 21:54:09 »
Hi,
schau mal in rechts unten in die Kontrollleiste. Dort sollte eigentlich das Ktorrent-Symbol sein. Wenn du Ktorrent nicht von Hand beendest wird es beim Starten automatisch mitgestartet und l?uft im Hintergrund.
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1117
  • Geschlecht: Männlich
  • Betriebssystem: Debian 9 "stretch"
  • Grafische Oberfläche: KDE
  • Hardware: Lenovo Thinkpad T520
Re: KTorrent-Problem
« Antwort #2 am: 28.August 2009, 22:08:22 »
Ja, mittlerweile habe ich mich so weit in KDE eingearbeitet, das s dieses mir gel?ufig ist :D (wenigstens das!).

Nee ich habe ein anderes Problem: ich kann ?ber KTorrent nix mehr runterladen.

Ich hole mir eine Torrent-Datei, starte die, die GUI von KTorrent l?uft, aber es bewegt sich nix.

Umsteiger

« Letzte Änderung: 28.August 2009, 22:08:43 von Umsteiger »
I'm indeed not into Klickibunti - and sure don't will!

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *****
  • Beiträge: 2349
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: KTorrent-Problem
« Antwort #3 am: 28.August 2009, 22:13:12 »
Das kann schon sein wenn kein Anbieter da ist der deine Datei anbietet. Musst es evtl sp?ter noch mal probieren.
« Letzte Änderung: 28.August 2009, 22:13:37 von tuxusmaximus »
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1117
  • Geschlecht: Männlich
  • Betriebssystem: Debian 9 "stretch"
  • Grafische Oberfläche: KDE
  • Hardware: Lenovo Thinkpad T520
Re: KTorrent-Problem
« Antwort #4 am: 28.August 2009, 22:20:00 »
Na ja, Anbieter sind schon vorhanden...

Umsteiger
I'm indeed not into Klickibunti - and sure don't will!

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *****
  • Beiträge: 2349
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: KTorrent-Problem
« Antwort #5 am: 28.August 2009, 22:25:44 »
Es k?nnte sein, dass in deinem Router bestimmte Ports weitergeleitet werden m?ssen.
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1117
  • Geschlecht: Männlich
  • Betriebssystem: Debian 9 "stretch"
  • Grafische Oberfläche: KDE
  • Hardware: Lenovo Thinkpad T520
Re: KTorrent-Problem
« Antwort #6 am: 28.August 2009, 22:27:13 »
sollte ich die Gegenstelle einf?gen (das w?re in diesem Fall meine eigene IP?)

Umsteiger

P. S.: scheint an der Torrent-Seite zu liegen...

[gel?st!]
« Letzte Änderung: 28.August 2009, 22:38:48 von Umsteiger »
I'm indeed not into Klickibunti - and sure don't will!

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *****
  • Beiträge: 2349
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: KTorrent-Problem
« Antwort #7 am: 28.August 2009, 22:35:24 »
Das hat mit der IP nichts zu tun. Ein Port ist wie eine Eingangst?r wenn die verschlossen ist kommt man nicht rein. Man darf die aber auch nicht alle ?ffnen, sonst bist du angreifbar.
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!