Autor Thema: Yast Fehlermeldung  (Gelesen 1703 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline yoda

  • Foren-Legende
  • ****
  • Beiträge: 322
  • Geschlecht: Männlich
  • Linux
    • Modellbau
  • Betriebssystem: Kubuntu
  • Grafische Oberfläche: Mate
  • Hardware: n' alter Rechner
Yast Fehlermeldung
« am: 29.August 2009, 15:23:55 »
Hi,

Der Rechner meiner Frau spinnt mal wieder. Dismal ist es Yast. Ich bekomme folgende Fehlermeldung:


 what():  Couldn't load plug-in qt
YaST got signal 6 at YCP file SlideShow.ycp:76
/sbin/yast2: line 421:  5633 Abgebrochen             $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS


Hat jemand ne Idee was da wieder schief l?uft ?

mfg Yoda
Schmiede das Eisen solange es heiß ist.

Offline Skipper

  • Foren-Gott
  • *******
  • Beiträge: 2182
  • Geschlecht: Männlich
  • Sic volo, sic iubeo!
  • Betriebssystem: GENTOO+Ubuntu
  • Grafische Oberfläche: UNITY-GNOME-XFCE
  • Hardware: ASUS Sabertooth 990 FX R2.0, FX 8150, 2xNV GTX 660, 16 GB Corsair, Cougar 1050, Enermax ETS-T40-TA, Sharkoon T9
Re: Yast Fehlermeldung
« Antwort #1 am: 29.August 2009, 16:07:40 »
Hey,

oh je! Wenn ich Deine Fehlermeldung in google eingebe, dann kommen ja hunderte von Links zu dieser Fehlermeldung. Habe leider keine L?sung gefunden, nun bin ich aber auch nicht der fitteste in Suse.

Ich w?rde auf das update von qt verzichten und damit erst einmal mit der "alten" qt Version weiterarbeiten. Vlt ist es ja ein Problem von Suse, das in den n?chsten Tagen behoben wird.


Skipper
Wer fragt, ist ein Narr für fünf Minuten. Wer nicht fragt, bleibt für immer ein Narr! (Chinesisches Sprichwort )

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *****
  • Beiträge: 2352
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: Yast Fehlermeldung
« Antwort #2 am: 29.August 2009, 16:21:21 »
Hi Yoda,
welche Suse ist es denn?
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

Offline yoda

  • Foren-Legende
  • ****
  • Beiträge: 322
  • Geschlecht: Männlich
  • Linux
    • Modellbau
  • Betriebssystem: Kubuntu
  • Grafische Oberfläche: Mate
  • Hardware: n' alter Rechner
Re: Yast Fehlermeldung
« Antwort #3 am: 29.August 2009, 17:19:19 »
Hi,

das ist Suse 11.0

mfg Yoda
Schmiede das Eisen solange es heiß ist.

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *****
  • Beiträge: 2352
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: Yast Fehlermeldung
« Antwort #4 am: 29.August 2009, 17:34:48 »
Hi,
vielleicht hilft das weiter:

http://www.linux-club.de/viewtopic.php?f=3&t=101862&start=0

aus linux-club.de
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!