Autor Thema: KDE 4 - Vorsicht bei Updates !  (Gelesen 4062 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

linuxsusefan

  • Gast
KDE 4 - Vorsicht bei Updates !
« am: 25.Mai 2008, 10:56:39 »
Hallo Linuxer,

alle die KDE 4 schon in Betrieb haben und flei?ig damit Testen o.?. anstellen, sollten immer Vorsicht bei Updates walten lassen. Es ist immer wieder zu lesen das manche diese updates auch machen wenn zu viele Abh?ngigkeitsfehler vorhanden sind und sich damit, so beim letzten Bspw. mal KDE 3 deinstallierten  :'(  ( keine Angst mir ist's nicht passiert  ;) ) oder auch andere schwere Sch?den am System zu ziehen. Wenn ihr KDE 4 nutzt, so achtet bitte ganz besonders genau bei anstehenden Updates das bei Abh?ngigkeitsfehlermeldungen diese sauber aufgel?st werden k?nnen. Wenn ihr euch nicht so gut auskennt bzw sicher seid, macht eure updates einfach zu einem sp?teren Zeitpunkt wenn dort keine solche Abh?ngigkeitsfehler mehr vorhanden sind. Ihr solltet nicht vergessen, das ist alles noch Baustelle !

Gr??e & immer sch?n Aufpassen,
                                                   Lsf

Edit:

Eigentlich gilt das f?r alle Updates die man so macht, aber da ja KDE 4 noch Baustelle ist, gilt hier besondere Vorsicht.
« Letzte Änderung: 25.Mai 2008, 11:09:29 von linuxsusefan »