Autor Thema: Opensuse reagiert nicht mehr  (Gelesen 6268 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Schrat

  • Foren-Aktivist
  • **
  • Beiträge: 12
  • I Love Linux-beginnerforum.de
  • Betriebssystem: Opensuse 11.1
  • Grafische Oberfläche: KDE 4.3
  • Hardware: NVIDIA GeForce 6600 GT, AMD Athlon64 3000+, 1,5 Gbyte RAM
Re: Opensuse reagiert nicht mehr
« Antwort #15 am: 23.Oktober 2009, 23:56:53 »
Hallo,

ich glaube ich habe die Ursache gefunden. Vor ein paar Wochen habe ich einen neuen Monitor gekauft der auch einen digitalen Eingang hat. Den habe ich nat?rlich auch genutzt, schon deshalb weil ich mir dachte das der das System weniger belasten w?rde. Jetzt habe ich wieder das analoge Kabel angeschlossen und die Probleme scheinen nicht mehr aufzutreten. Es kommt zwar immer wieder mal zu Performance-Einbr?che beim Umschalten zw. den Anwendungen aber nur f?r ein paar Sekunden. Aber das ist wohl auch normal...

Gru?
Torsten

Offline simpel

  • Foren-Aktivist
  • **
  • Beiträge: 28
  • Geschlecht: Männlich
  • Betriebssystem: Opensuse 11.1
  • Grafische Oberfläche: KDE 4.2
  • Hardware: AMD Athlon, NVIDIA GeForce 6600 GT
Antw:Opensuse reagiert nicht mehr
« Antwort #16 am: 23.Dezember 2009, 15:08:16 »
Hallo,

jetzt habe ich die wahre Ursache des Problems gefunden.

Ich habe mir die Einstellungen zu den Arbeitsfl?chen-Effekten noch einmal angesehen. Dort habe ich die Option zum Composit-Typ von OpenGL auf XRender umgestellt.

Seit dem kam es nicht mehr vor das das System h?ngt. Da ich bisher immer etwas voreilig war wenn ich glaubte den Fehler gefunden zu haben, habe ich jetzt l?ngere Zeit verstreichen lassen um zu sehen ob es noch einmal zu einen Absturz kommt. Jetzt l?uft das System schon 2- 3 Wochen ohne Probleme.

Zwar reagieren die Animationen damit etwas langsamer aber das ist nichts im Gegensatz zu dem, wenn das System nicht mehr reagiert und begonnene Arbeiten verloren gehen.

Gru?
Torsten