Probleme, Fragen, nichts geht mehr > Installationsquellen (Repositories)

(gel?st) Bekomme Fehlermeldung f?r Aktuelle Pakete Install

(1/1)

tuxneuling:
Hallo, wer kann mir dabei helfen, denn ich habe Probleme mit Aktualisierungspaketen.
Hier bekomme ich immer folgende Fehlermeldung:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

E: _cache->open() failed, please report.

1. Was muss ich dabei beachten
2. wie kann ich das beheben

Ich danke allen bei der Hilfe, denn ich bin ein Tuxneuling (will alles wissen)

mfg. Armin [danke]

bloedie:
Hi.

Gib einfach mal den folgenden Befehl auf der Shell ein

sudo dpkg --configure -a

dann sollte das Problem behoben werden.

Cu.
Bloedie

tuxneuling:
meine neue Pakete sind auf dem pc
hat nach anf?ngliche Schwierigkeiten sehr gut geklappt.
Ich danke nochmals f?r die Hilfe

Gru? Armin

Zickenbaendiger:
Hi,

wenn dein Problem damit gel?st ist, dann setz es bitte noch auf gel?st.
Das machst du indem du hier in den ersten Beitrag von dir zu diesem Thema gehst und in der Betreffzeile ein (gel?st) vor den Titel setzt.



Gru? Zicke

tuxneuling:
 [danke]

mein Install Problem ist seit heute Abend behoben, auch f?r die weiteren Tip's

gruss vom Armin

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln