Probleme, Fragen, nichts geht mehr > Installationsquellen (Repositories)

sources.list

(1/2) > >>

Nepomuk:
Hallo Niniveh,

vielen Dank f?r die Tipps!

Als absolutes Linux-Greenhorn ist es mir jetzt immerhin gelungen zur sources.list zu gelangen und die angegebene Paketquelle hinzuzuf?gen. Nur gespeichert kriege ich das nicht... Wenn ich direkt im Fenster der sources.list auf Speichern gehe, wird mir gesagt dass ich dazu keine Berechtigung dazu habe... Wenn ich im Terminal  apt-get update eingebe, kommt folgende Anzeige:

E: Konnte Lockdatei /var/lib/apt/lists/lock nicht ?ffnen - open (13 Permission denied)
E: Kann das Listenverzeichnis nicht sperren

Irgendwas muss ich da wohl noch entsperren....?

Immerhin komme ich der Sache schon ein wenig n?her, und vor allem bin ich schon mal sehr dankbar f?r den link zum apt-get Workshop! Da wird schon vieles klarer....

Gru?, Nepomuk




Niniveh:
Hi Nepomuk

Beim editieren von Konfigurationsdateien kann es wichtig sein, dass man immer den gleichen Editor benutzt. Mitunter kommt es sonst zu falschen Inhalten.
Z.B. der Eine macht Zeilenumbr?che, obwohl es keine geben darf, der andere macht eben keine.
So kann es kommen, dass man gelegentlich die Eigenarten eines gerade verwendeten Editors ?bersieht.
Ich empfehle dir nano.
Zu dem wirst du mit einiger Wahrscheinlichkeit auch sto?en, wenn du l?nger Linux verwendest.
Mein Rat w?re, gleich einen super Konsoleneditor sich angew?hnen, dann brauchst du dich sp?ter nicht umstellen.

http://www.linux-beginnerforum.de/wiki/doku.php?id=shell:shell_-_konsole_befehle_-_workshop#nano

Nepomuk:
Hatte das "sudo" vergessen.... sources.list ist jetzt ge?ndert, habe aber noch ein weiteres Problem:

Hier die Anzeige nach sudo apt-get update:

Hole:1 http://packages.medibuntu.org intrepid Release.gpg [197B]                             
OK   http://packages.medibuntu.org intrepid/free Translation-de                               
OK   http://security.ubuntu.com intrepid-security Release.gpg                                 
Ign http://security.ubuntu.com intrepid-security/main Translation-de                         
OK   http://de.archive.ubuntu.com intrepid Release.gpg                                       
OK   http://de.archive.ubuntu.com intrepid/main Translation-de                               
OK   http://de.archive.ubuntu.com intrepid/restricted Translation-de                         
OK   http://de.archive.ubuntu.com intrepid/universe Translation-de                           
OK   http://de.archive.ubuntu.com intrepid/multiverse Translation-de                         
OK   http://de.archive.ubuntu.com intrepid-updates Release.gpg                               
OK   http://de.archive.ubuntu.com intrepid-updates/main Translation-de                       
OK   http://de.archive.ubuntu.com intrepid-updates/restricted Translation-de                 
OK   http://de.archive.ubuntu.com intrepid-updates/universe Translation-de                   
OK   http://de.archive.ubuntu.com intrepid-updates/multiverse Translation-de                 
OK   http://packages.medibuntu.org intrepid/non-free Translation-de                           
Hole:2 http://packages.medibuntu.org intrepid Release [11,7kB]                               
Ign http://security.ubuntu.com intrepid-security/restricted Translation-de                   
Ign http://security.ubuntu.com intrepid-security/universe Translation-de
Ign http://security.ubuntu.com intrepid-security/multiverse Translation-de
OK   http://security.ubuntu.com intrepid-security Release
Ign http://packages.medibuntu.org intrepid Release
OK   http://de.archive.ubuntu.com intrepid Release
OK   http://de.archive.ubuntu.com intrepid-updates Release
OK   http://packages.medibuntu.org intrepid/free Packages
OK   http://security.ubuntu.com intrepid-security/main Packages
OK   http://de.archive.ubuntu.com intrepid/main Packages
OK   http://packages.medibuntu.org intrepid/non-free Packages
OK   http://security.ubuntu.com intrepid-security/restricted Packages
OK   http://security.ubuntu.com intrepid-security/main Sources
OK   http://security.ubuntu.com intrepid-security/restricted Sources
OK   http://security.ubuntu.com intrepid-security/universe Packages
OK   http://security.ubuntu.com intrepid-security/universe Sources
OK   http://security.ubuntu.com intrepid-security/multiverse Packages
OK   http://security.ubuntu.com intrepid-security/multiverse Sources
OK   http://de.archive.ubuntu.com intrepid/restricted Packages
OK   http://de.archive.ubuntu.com intrepid/main Sources
OK   http://de.archive.ubuntu.com intrepid/restricted Sources
OK   http://de.archive.ubuntu.com intrepid/universe Packages
OK   http://de.archive.ubuntu.com intrepid/universe Sources
OK   http://de.archive.ubuntu.com intrepid/multiverse Packages
OK   http://de.archive.ubuntu.com intrepid/multiverse Sources
OK   http://de.archive.ubuntu.com intrepid-updates/main Packages
OK   http://de.archive.ubuntu.com intrepid-updates/restricted Packages
OK   http://de.archive.ubuntu.com intrepid-updates/main Sources
OK   http://de.archive.ubuntu.com intrepid-updates/restricted Sources
OK   http://de.archive.ubuntu.com intrepid-updates/universe Packages
OK   http://de.archive.ubuntu.com intrepid-updates/universe Sources
OK   http://de.archive.ubuntu.com intrepid-updates/multiverse Packages
OK   http://de.archive.ubuntu.com intrepid-updates/multiverse Sources
Es wurden 198B in 0s geholt (308B/s)
Paketlisten werden gelesen... Fertig
W: GPG error: http://packages.medibuntu.org intrepid Release: Die folgenden Signaturen konnten nicht ?berpr?ft werden, weil ihr ?ffentlicher Schl?ssel nicht verf?gbar ist: NO_PUBKEY 2EBC26B60C5A2783
W: Probieren Sie ?apt-get update?, um diese Probleme zu korrigieren.

 Kann mir da jemand weiterhelfen?

Vielen Dank!

Nepomuk:
 [danke]

Alles funzt, GoogleEarth l?uft, ?ber die Synaptic Paketverwaltung habe ich es dann doch noch hingekriegt!

Zuerst rechter Mausklick auf GoogleEarthLinux.bin -> Eigenschaften -> Berechtigungen -> bei "Ausf?hrbar" Haken setzen
Dann in der Synaptic Paketverwaltung die Pakete installiert.
Eigentlich ganz einfach, wie alles bei kubuntu, man muss nur zuerst wissen wie...!
Mit dem Terminal habe ich immer noch Kommunikationsschwierigkeiten, f?r Greenh?rner wie mich ist dann doch der Weg ?ber die Benutzeroberfl?che einfacher....
Ausserdem kann man auch beim Adept-Installer weitere Quellen hinzuf?gen.... aber das wisst Ihr sicher schon Alle. F?r mich war das heute aber ein sehr erfolgreicher Lehrgang mit kubuntu.
 
Gru?!

Niniveh:
[moin]

Dein Installationsproblem ist also gel?st?
Ich wusste nicht, dass das "Problem" mit dem Publik Key auch automatisch gel?st wird.
Auf der Konsole geht man so vor, wie im Wiki beschrieben:
http://www.linux-beginnerforum.de/wiki/doku.php?id=debian:sources.list#serveradressen_fuer_debian


--- Code: ---W: GPG error: http://packages.medibuntu.org intrepid Release:
Die folgenden Signaturen konnten nicht ?berpr?ft werden, weil ihr ?ffentlicher Schl?ssel nicht verf?gbar ist: NO_PUBKEY 2EBC26B60C5A2783
W: Probieren Sie ?apt-get update?, um diese Probleme zu korrigieren.
--- Ende Code ---

P.s.:
Wenn du wie oben deine sources.list postest, ist es hilfreich wenn du diesen Text als code markierst.
Oberhalb des "Antwortfensters" ist ein Schalter mit einer Raute (#).
Darauf klickst du, nachdem du den fraglichen Text markiert hast.

Navigation

[0] Themen-Index

[#] Nächste Seite

Zur normalen Ansicht wechseln