Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Manchmal sieht man den Wald vor lauter Bäumen nicht.

Nach poll kommt der Server und nicht die Mailadresse
2
Hallo,

als Neuer in diesem Forum habe ich, wie soll anders sein, gleich eine Frage.

Auf meinem Debian 8 Server mit Postfix und fetchmail will die Abholung der mails mit fetchmail nich funktionieren.
fetchmail produziert immer die folgende Meldung:

Apr 13 11:27:17 ADMAIL02 fetchmail[11273]: konnte kanonischen DNS-Namen von xxxxxxxx@gmx.de (rxxxxxxxx@gmx.de) nicht finden: Der Name oder der Dienst ist nicht bekannt
Apr 13 11:27:17 ADMAIL02 fetchmail[11273]: Abfragestatus=11 (DNS)

Sonst hab ich keine DNS Probleme auf dem Server. Google Suche habe ich auch schon gequält, alles gefundene hat mich aber nicht weiter gebracht, d.h. Ports freigeben oder die IP und Host gmx.de in die hosts-Datei eintragen haben nichts gebracht.

Gib's sonst noch eine Lösung so das fetchmail doch noch zu bewegen ist Mails abzuholen?

Danke im Voraus für Eure Hilfe.

Achja, meine Konfig:

# /etc/fetchmailrc for system-wide daemon mode

# This file must be chmod 0600, owner fetchmail

set no syslog
set logfile /var/log/fetchmail.log

set daemon        60                # Pool every 5 minutes
set syslog                        # log through syslog facility
set postmaster  root

set no bouncemail                # avoid loss on 4xx errors
# on the other hand, 5xx errors get
# more dangerous...

##########################################################################
# Hosts to pool
##########################################################################

# Defaults ===============================================================
# Set antispam to -1, since it is far safer to use that together with
# no bouncemail
defaults:
timeout 300
antispam -1
batchlimit 100

poll xxxxxxxxx@gmx.de protocol IMAP user "xxxxxxxxxx@gmx.de" there with password "#xxxxxx#" is admin here keep
3
Allgemeine distributionsunabhängige Probleme / Re: chmod setfacl - was ist falsch?
« Letzter Beitrag von Linuxtal am 27.März 2018, 16:20:23 »
Hallo,

also um darauf zuzugreifen musst du schon Samba installieren, oder eben eine Zugriffsart über ftp bzw. nfs.

Was im Übrigen sicherer wäre wegen einem Verschlüsselungstrojaner (nfs bzw. ftp)

Aber egal wie, wenn ein Share gemounted ist (zumindest mal von Win aus), dann besteht immer das Risiko das so ein Trojaner zuschlägt, auch auf dem NAS.

Das NAS muss ja auch gesichert werden regelmässig.

Im Ürigen bewegt man sich auf unsicheren Quellen immer mit einer Live CD und schon gar nicht mit einem Windowsrechner. ;-)

m.f.g.
Carl-Heinz



4
Allgemeine distributionsunabhängige Probleme / Re: chmod setfacl - was ist falsch?
« Letzter Beitrag von stekle23 am 27.März 2018, 13:29:55 »
Hallo Carl-Heinz,

ich bin direkt auf dem pi. nas/platte1 ist ein Ordner, der auf der externen Festplatte liegt.
Auf dem Pi isr Raspbian installiert.
Die Anleitung ist von; https://developer-blog.net/raspberry-pi-nas-benutzerverwaltung/
Ich hab mich als Linux-Laie erstmal an der Anleitung entlang gehangelt um die Ordner richtig zu konfigurieren. Ich will den pi als NAS benutzen, später soll Samba drauf, soll auch als Verschlüsselungstrojaner-sicherer Backup-Speicherplatz dienen.
Inzwischen lese ich mich in chmod, chown, chgrp ein, weil ich eben selber nicht checke, wohin mit diesen Befehlen die Reise gehen soll.
Heute habe ich aber die Lösung für mein Problem gefunden: ACL war nicht installiert und dank des Tipps von tuxusmaximus hat´s geklappt. Aber wie gesagt: Ich will das jetzt selber machen und die Dateirechte für die Ordner nach einer eigenen Logik aufbauen. Dazu studiere ich die genannten Befehle, merke aber, dass es echt ein komplexes Thema ist (für mich jedenfalls). Meine größte Sorge ist, dass am Ende rauskommt, dass es für einen Crypto-Trojaner ein Klacks ist, die per Samba freigegebene Festplatte auf dem pi ebenfalls zu verschlüsseln....
Danke für deine Nachfragen und die Bereitschaft mir zu helfen.

Viele Grüße
Stefan
5
Allgemeine distributionsunabhängige Probleme / Re: chmod setfacl - was ist falsch?
« Letzter Beitrag von Linuxtal am 27.März 2018, 11:08:19 »
Hallo,

wo liegen denn die Daten wenn du den Befehl aufrufst?

Wenn die auf einem NAS liegen, wird das wohl nicht gehen wenn du den Befehl von einem Client aus aufrufst, oder?

Wenn du das vom Pi aus aufrufst, geht der Befehl auf einem Pi überhaupt, bzw. welches OS ist auf dem Pi aufgespielt und wie erfolgt der Zugriff vom Client aus?

Ach ja und wo liegt denn diese Anleitung, würde ich gerne einmal lesen.

Es geht hierbei wohl um ACL's  https://www.rz.ruhr-uni-bochum.de/dienste/software/dokumentation/unix-dateirechte.html

mal eine Frage, was willst du überhaupt erreichen?

m.f.g.
Carl-Heinz
6
Allgemeine distributionsunabhängige Probleme / Re: chmod setfacl - was ist falsch?
« Letzter Beitrag von stekle23 am 22.März 2018, 20:44:29 »
Hallo Tuxus,
vielen Dank für das Willkommen und danke für deine Hilfe....

leider kommt bei sudo setfacl -m d:user::rwx,d:group:users:rwx /nas/platte1/public
als auch bei
setfacl -m d:user::rwx,d:group:users:rwx /nas/platte1/public

die Antwort: Befehl nicht gefunden

Hach....
7
Hi stekle23,

erstmal

Herzlich Willkommen im Forum und viel Spass
Zum Thema:

Ich denke du solltest chmod weglassen.

8
Allgemeine distributionsunabhängige Probleme / chmod setfacl - was ist falsch?
« Letzter Beitrag von stekle23 am 21.März 2018, 20:24:03 »
Liebe Leute,

ich bin absoluter Linux-Laie. Nichtsdestotrotz experimentiere ich mit dem Raspberry Pi und bin dabei die Voraussetzungen für ein NAS zu schaffen. Dabei gehe ich Schritt für Schritt einer netten Anleitung nach. Jetzt sind meine Bemühungen aber jäh ins Stocken geraten, denn ein shell-Befehl kommt mit einer Fehlermeldung zurück und ich steh auf dem Schlauch. Der Artikel nach dem ich vorgehe ist schon was älter und ich glaube, der Verfasser schaut nicht mehr oft in den Kommentar-Bereich. Deshalb nun hier mein Hilferuf. Vielleicht weiß einer oder eine von euch warum ich diese Fehlermeldung zurückbekomme, bzw. was falsch ist.

Es ist der Befehl:
sudo chmod setfacl -m d:user::rwx,d:group:users:rwx /nas/platte1/public

und es kommt die Fehlermeldung; chmod: Ungültige Option — m (man sieht es hier nicht gut, es ist strich strich m)

Die Zeilen zuvor (die problemlos gingen) sind:
sudo chmod -R 776 /nas/platte1/public
sudo chmod g+s /nas/platte1/public

Habt ihr Ideen?
Vielen Dank im Voraus und viele Grüße

9
What I have received this time has helped me a lot and I can share my knowledge on my own.
10
Tages-Themen / Re: Kali Linux
« Letzter Beitrag von Awareness am 26.Februar 2018, 08:57:11 »
I would like to know about the content you have published, can I learn by myself or have some good advice?
Seiten: [1] 2 3 ... 10