Linux-Beginnerforum für Anfänger und Fortgeschrittene

Probleme, Fragen, nichts geht mehr => Ubuntu / Kubuntu / Xubuntu => Hardware => Thema gestartet von: Zickenbaendiger am 1.Januar 2012, 18:13:51

Titel: (gel?st) Kubuntu bootet nicht mehr
Beitrag von: Zickenbaendiger am 1.Januar 2012, 18:13:51
Hallo Leute,

und nochmal ein frohes neues Jahr Euch allen.
Nun zu meinem Problem:

Mein Kubuntu bootet nicht mehr, ich habe gerade eine Fehlermeldung erhalten die ich als Anhang beigef?gt habe.
Seit einigen Tagen bootet mein Hauptrechner nur noch gelegentlich, heute bekam ich erstmalig die unten Angeh?ngte Meldung.
Wenn ich die Meldung richtig deute, bedeutet es das meine Festplatte defekt ist oder sehe ich das Falsch.

Danke schon mal f?r Eure Hilfe.



Gru? Zicke
Titel: Re: Kubuntu bootet nicht mehr
Beitrag von: tuxusmaximus am 1.Januar 2012, 23:36:13
Hi,

schau mal ob die Kabel der Festplatte richtig sitzen. Ich hatte sowas auch schon mal. Da waren es Kontaktprobleme. Reinigen hilft meist, evtl. etwas Kontaktspray drauf.
Titel: Re: Kubuntu bootet nicht mehr
Beitrag von: Zickenbaendiger am 2.Januar 2012, 00:22:52
Ich habe gerade neu installiert und Debian draufgespielt, hat auch geholfen.  ;D :D
War leider nur ne Gnome CD, jetzt muss ich gucken wie Gnome wieder loswerde.  :rolleyes:
Darum setze ich das Problem mal auf gel?st.


Trotzdem  [danke]


Gru? Zicke
Titel: Re: (gel?st) Kubuntu bootet nicht mehr
Beitrag von: Linuxtal am 2.Januar 2012, 17:55:54
Hallo Zicke,

h?ttest du wohl auch L?sen k?nnen wenn du mal eine Live CD gebootet h?ttest und in der /etc/fstab nachgeschaut h?ttest ob denn die UUID mit der Adresse ?bereinstimmt.

Die Fehlermeldung kommt von grub2 nicht vom BIOS.

m.f.g.
Carl-Heinz

Titel: Re: (gel?st) Kubuntu bootet nicht mehr
Beitrag von: Zickenbaendiger am 2.Januar 2012, 20:09:44
Hi  Carl-Heinz,

Zitat
h?ttest du wohl auch L?sen k?nnen wenn du mal eine Live CD gebootet h?ttest und in der /etc/fstab nachgeschaut h?ttest ob denn die UUID mit der Adresse ?bereinstimmt.

Die Fehlermeldung kommt von grub2 nicht vom BIOS.
Mag sein aber h?tte mir nicht viel gebracht, denn ich hatte ja versucht mit SGD Grub wiederherzustellen.
Da dies aber schon nicht ging, habe ich mich zu einer Neuinstallation entschlossen.
Zum Gl?ck hatte ich vor 2 Wochen meine Daten gesichert.
Andererseits hatte ich ja sowieso vor mein Kubuntu runter zu schmei?en von meinem Rechner.
so ging es nur etwas schneller als geplant.
Muss nur mal Sicherheitshalber testen ob die Platte auch wirklich in Ordnung ist, dann kann ich mir auf meine 2 te Platte wieder Gentoo drauf b?geln.
?brigens habe ich Gnome Erfolgreich verbannt. :D


Gru? Zicke