Linux-Beginnerforum für Anfänger und Fortgeschrittene

Probleme, Fragen, nichts geht mehr => Debian => Thema gestartet von: Umsteiger am 20.Juli 2014, 16:07:37

Titel: Android-Handy wird nicht erkannt
Beitrag von: Umsteiger am 20.Juli 2014, 16:07:37
hallo Gemeinde,

ich versuche, meine Handy (Smartphone von Mobistel Cynus E1, Android 4.1) auf meinem PC zum laufen zu bringen.

angeschlossen, versucht, über Dateimanager geht es nicht, als ob das Handy nicht existieren würde.

Was kann ich tun?

Peter

Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: tuxusmaximus am 21.Juli 2014, 11:36:50
Hi,

was willst du denn machen?
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Skipper am 26.Juli 2014, 11:44:43
Hey,
so ein Gerät hatte ich auch mal hier. Wenn Du es an USB anschließt, kommt dann auf Deinem Phone eine Abfrage welchen Modus Du nutzen willst? Und die Antwort auf tuxusmaximus Frage ist natütlich auch von Interesse.

Skipper
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Umsteiger am 27.Juli 2014, 12:30:28
Hallo Skipper,

wenn ich das Smartphone anschließe, wird es überhaupt nicht erkannt (also weder von *irgendeinem* Dateimanager), noch zeigt mir mein Smartphone an, das es angeschlossen wurde.

Einfach nix.

Ich wollte mir eigentlich einen Instant Messenger draufpacken...

Peter
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Skipper am 27.Juli 2014, 12:43:57
Hey,

dann schaue mal nach ob Dir lsusb etwas verrät, wenn Du das Schmartphone angeschlossen hast. Kannst Du erkenn, dass Dein System Dein Schmartfone erkannt hat?

Vielleicht ist noch kein Treiber installiert oder wird nicht geladen.

Welche Software ist denn in Deinem Debian installiert, welches mit Deinem Schmartfone zusammenarbeiten soll?

Skipper
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Umsteiger am 27.Juli 2014, 13:19:25
Ohne Smartphone:

peter@x1-6-00-1c-25-9e-2f-f8:~$ su
Passwort:
root@x1-6-00-1c-25-9e-2f-f8:/home/peter# cd
root@x1-6-00-1c-25-9e-2f-f8:~# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 046d:c05a Logitech, Inc. Optical Mouse M90
Bus 003 Device 002: ID 0a5c:2145 Broadcom Corp. Bluetooth with Enhanced Data Rate II
Bus 008 Device 002: ID 1058:1078 Western Digital Technologies, Inc.
root@x1-6-00-1c-25-9e-2f-f8:~#

mit Smartphone:
peter@x1-6-00-1c-25-9e-2f-f8:~$ su
Passwort:
root@x1-6-00-1c-25-9e-2f-f8:/home/peter# cd
root@x1-6-00-1c-25-9e-2f-f8:~# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 046d:c05a Logitech, Inc. Optical Mouse M90
Bus 003 Device 002: ID 0a5c:2145 Broadcom Corp. Bluetooth with Enhanced Data Rate II
Bus 008 Device 002: ID 1058:1078 Western Digital Technologies, Inc.
root@x1-6-00-1c-25-9e-2f-f8:~#

... ich sehe keinen Unterschied...

Peter
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: tuxusmaximus am 27.Juli 2014, 15:39:30
Versuch mal ein anderes USB-Kabel
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Umsteiger am 27.Juli 2014, 16:38:54
habe ich nicht zur Hand!

Peter
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: tuxusmaximus am 27.Juli 2014, 18:32:26
Alle Anschlüsse probiert? Direkt oder über einen USB-Hub angeschlossen?
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Umsteiger am 27.Juli 2014, 19:21:17
Sowohl, als auch.

Beides funktioniert nicht, und das Kabel ist relativ kurz, so dass ein Kabelbruch praktisch ausgeschlossen ist (5 cm).

Laden durch das Kabel tut er ja, und wenn ich es anschliesse, leuchtet das Display schon auf...

Peter
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Skipper am 27.Juli 2014, 19:22:50
Hey,
welche Softare hast du denn installiert, damit Du auf Dein Schmartphone zugreifen kannst. KDE/Gnome?

Schon mit mtp probiert?
Sonst siehe mal hier: https://wiki.debian.org/mtp

Skipper
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: tuxusmaximus am 27.Juli 2014, 19:32:01
Ich tippe eher auf das Kabel. Eine Seite ist USB. Was für ein Stecker ist auf der anderen Seite.
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Skipper am 27.Juli 2014, 19:42:59
Hey, natürlich auch usb, mini-usb oder micro-usb ... wie schauts Umsteiger? --- Skipper
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: tuxusmaximus am 27.Juli 2014, 21:58:11
Kann auch ein anderer Stecker sein. Ich hatte mal ein Nokia N8, da gabs auch 2 verschiedene Kabel. Ein USB und ein Mini-"Klinken"-Stecker. Der war nur zum Aufladen da. Man konnte auch über USB laden.
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: Umsteiger am 27.Juli 2014, 22:12:15
ziemlich breit, ziemlich flach - das ist alles, was ich darüber sagen kann!

Nach den Bildern, die ich beim googlen gefunden habe, eher Micro-USB.

Peter
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: tuxusmaximus am 27.Juli 2014, 23:36:25
Schau mal ob du ein anderes Kabel organisieren kannst, ich tippe immer noch auf ein Problem mit dem Kabel. Evtl. kann man damit nur laden.
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: yoda am 17.August 2014, 20:47:38
Hi,

ich habe auf meinem Handy airdroid installiert. Nach dem Start kann ich über Wlan mit dem Browser drauf zugreifen.

Gruß Dirk
Titel: Re: Android-Handy wird nicht erkannt
Beitrag von: tuxusmaximus am 17.August 2014, 20:56:52
Hi yoda,

der Umsteiger hat leider kein Wlan.