Autor Thema: [gel?st] Fehler bei Virenscan  (Gelesen 1357 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Freak

  • Foren-Kaiser
  • ******
  • Beiträge: 1065
  • Betriebssystem: arch
  • Grafische Oberfläche: icewm
[gel?st] Fehler bei Virenscan
« am: 4.September 2006, 23:47:17 »
Hi!

Habe Euch davon berichtet das ich clamav zum laufen bekommen habe.
Heute wollte ich einen scan machen und alles in eine Textdateischreiben lassen,aber ich bekomme
immer die selbe Fehlerausgabe.

xxx@debian:~$ clamscan -r -i / virus.txt > &
bash: syntax error near unexpected token `&'
xxx@debian:~$

Soweit ich das verstehe ist & ein nicht bekanntes Zeichen.Daher nehme ich an das meine Tastatureinstellung nicht
i.O. ist.
Welche Einstellung sollte man denn daf?r w?hlen?

gru? Freak

edit:Habe ein wenig rum probiert.Es war die Tastatureinstellung.Habe sie von German Eliminate dead keys
       auf German de umgestellt.Virenscan l?uft.

« Letzte Änderung: 3.Januar 2009, 22:44:46 von Zickenbaendiger »
Long Live Rock'n'Roll

Offline bloedie

  • Foren-Gott
  • *******
  • Beiträge: 5047
  • Geschlecht: Männlich
  • Ich bin immer m?de und Urlaubsreif!!!
    • Linux Hardwaredatenbank
  • Betriebssystem: Gentoo
  • Grafische Oberfläche: KDE SC 4.5.3
  • Hardware: Intel Quad Core i5-2500K, NVIDIA GeForce 8600 GT Grafikkarte, 4x500 GB S-ATA, S-ATA DVD-Brenner, Syncmaster 226BW TFT-Monitor, 8GB RAM
Re: [gel?st]Fehler bei Virenscan
« Antwort #1 am: 5.September 2006, 08:21:38 »
Hi.

Dein Befehl ist einfach nicht ganz richtig.

clamscan -r -i / > virus.txt &

So m?sste es dann funzen.

[bloedie]
Meine Rechtschreibfehler sind gewollt und wer sie findet darf sie gerne behalten.
http://www.gentoofreunde.org

Offline Freak

  • Foren-Kaiser
  • ******
  • Beiträge: 1065
  • Betriebssystem: arch
  • Grafische Oberfläche: icewm
Re: [gel?st]Fehler bei Virenscan
« Antwort #2 am: 5.September 2006, 15:19:28 »
Hi!

 clamscan -r -i / > virus.txt &

Habe den Befehl grade nochmal so von der Shell kopiert.Damit funzte es nicht.
Oben ist nur ein Schreibfehler von mir.Mit der Umstellung funzt es.
Egal Hauptsache es l?uft.Danke!

gru? Freak
Long Live Rock'n'Roll