Autor Thema: Sicherheitsl?cke in VNC-Client des GNOME-Desktop  (Gelesen 1056 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Sicherheitsl?cke in VNC-Client des GNOME-Desktop
« am: 10.Dezember 2008, 14:19:37 »
Wie Heise Security in seiner heutigen Ausgabe berichtet, gibt es eine Sicherheitsl?cke im VNC-Client (Vinagre) des GNOME-Desktops.
Dabei handelt es sich um eine Format-String-Schwachstelle in der Funktion vinagre_utils_show_error() in src/vinagre-utils.c.

Weiter Infos dazu, bekommt Ihr auf Heise Secutity.