Autor Thema: Schwachstelle in Grafikbibliothek libwmf  (Gelesen 1187 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Schwachstelle in Grafikbibliothek libwmf
« am: 5.Mai 2009, 11:45:38 »
Zitat
Eine kritische Sicherheitsl?cke in der quelloffenen Bibliothek libwmf hat die Linux-Distributoren Red Hat und Canonical (Ubuntu) veranlasst, neue Pakete zu ver?ffentlichen. Libwmf dient zur Verarbeitung von Bildern im Windows Metafile Format (WMF) und wird unter anderem von GIMP und ImageMagick benutzt..............

Quelle: Heise Security