Autor Thema: Sicherheits-Update f?r Xvid  (Gelesen 1153 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Sicherheits-Update f?r Xvid
« am: 30.Mai 2009, 16:02:57 »
Zitat
Die Xvid-Entwickler haben Version 1.2.2 ihres MPEG-4-Codecs vorgelegt, in der drei sicherheitsrelevante Fehler beseitigt sind. Bei einem davon pr?ft eine Funktion der xvidcore-Bibliothek offenbar den Bereich fehlender Resync-Marker nicht richtig.......

Quelle und weitere Infos: Heise Security