Autor Thema: [Gel?st] Einzelbild im TV-Programm  (Gelesen 1882 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

megabit

  • Gast
[Gel?st] Einzelbild im TV-Programm
« am: 20.Oktober 2005, 12:45:20 »
Die Programme "kdetv" und "zapping" laufen beide einwandfrei.
Ein Problem tritt auf, wenn man bei "kdetv", anstatt des eingebauten Bildschirmfoto-Prgramm, ein externes wie zB Snapshot benutzen will, dies ist bei "zapping" nicht der Fall.

Bei "kdetv" bekommt man dann immer nur ein blaues Bild, beim interenen Programm von "kdetv" ist es eben so, dass man keine Vorschau hat, was man geknipst hat, wie es bei Snapshot eben angezeigt wird. Es wird eben einfach in einem Verzeichnis, welches man in den Einstellungen angeben kann abgelegt. Die Bildqualit?t bei "kdetv" war bei mir direkt nach der Installation verschwommen, dies lies sich allerdings durch die Deaktivierung des Deinterlacing, ebenfalls in den Einstellungen ?ndern. Seitdem sind die Programme "kdetv" und "zapping" qualit?tsm?ssig gleichwertig.

Gruss
megabit
« Letzte Änderung: 12.Januar 2006, 10:00:36 von bloedie »

Offline bloedie

  • Foren-Gott
  • *******
  • Beiträge: 5047
  • Geschlecht: Männlich
  • Ich bin immer m?de und Urlaubsreif!!!
    • Linux Hardwaredatenbank
  • Betriebssystem: Gentoo
  • Grafische Oberfläche: KDE SC 4.5.3
  • Hardware: Intel Quad Core i5-2500K, NVIDIA GeForce 8600 GT Grafikkarte, 4x500 GB S-ATA, S-ATA DVD-Brenner, Syncmaster 226BW TFT-Monitor, 8GB RAM
Re: Einzelbild im TV-Programm
« Antwort #1 am: 20.Oktober 2005, 12:45:45 »
Hi.

Starte doch einfach mal kdetv auf der shell, dann m?sstest Du evtl.
Fehlermeldungen bekommen welches PlugIn oder Modul von kdetv
nicht angesprochen werden kann.


Cu.
Bloedie
Meine Rechtschreibfehler sind gewollt und wer sie findet darf sie gerne behalten.
http://www.gentoofreunde.org

megabit

  • Gast
Re: Einzelbild im TV-Programm
« Antwort #2 am: 20.Oktober 2005, 12:47:48 »
Ich habe die Bashmeldung mal angeh?ngt.
Ich sehe da nur eine Fehlermeldung ?ber einen Socket, aber ob das nun mit dem Screenshot zu tun hat, kann ich nicht sagen.

Gruss
megabit
« Letzte Änderung: 20.Oktober 2005, 12:48:33 von megabit »

Offline bloedie

  • Foren-Gott
  • *******
  • Beiträge: 5047
  • Geschlecht: Männlich
  • Ich bin immer m?de und Urlaubsreif!!!
    • Linux Hardwaredatenbank
  • Betriebssystem: Gentoo
  • Grafische Oberfläche: KDE SC 4.5.3
  • Hardware: Intel Quad Core i5-2500K, NVIDIA GeForce 8600 GT Grafikkarte, 4x500 GB S-ATA, S-ATA DVD-Brenner, Syncmaster 226BW TFT-Monitor, 8GB RAM
Re: Einzelbild im TV-Programm
« Antwort #3 am: 20.Oktober 2005, 12:48:07 »
Hi megabit.

DGA ist f?r ein X11 Overlay zust?ndig. Der ubuntu Kernel ist als einzigster Debian Kernel  - warum wissen nur die Entwickler - allerdings ohne DGA kompiliert. Das d?rfte auch der Grund sein warum ksnapshot kein Bild vom laufenden TV Bild macht. Es geht ?brigens auch nicht bei Xine, allerdings funzt bei Xine das eingebaute snapshot Tool richtig, was diese These dann best?tigen d?rfte.

Abhilfe:
Entweder mit Leben oder sich einen neuen Kernel basteln,
oder auf das Update im herbst warten, denn Ubuntu kommt
alle 6 Monate mit einer neuen Version.

Cu.
Bloedie
Meine Rechtschreibfehler sind gewollt und wer sie findet darf sie gerne behalten.
http://www.gentoofreunde.org

megabit

  • Gast
Re: Einzelbild im TV-Programm
« Antwort #4 am: 20.Oktober 2005, 12:48:57 »
Nachdem ich nun mehrfach, ?ber die Synaptic alles aktualisiert habe, funzt es nun auch mit KDETV einwandfrei.