Autor Thema: Debian installiert, Ethernet geht nicht E2200  (Gelesen 1198 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jakob5230

  • Foren-Neuling
  • *
  • Beiträge: 1
  • Geschlecht: Männlich
  • Ich habe Debian installiert...weiter geht es nicht
  • Betriebssystem: Debian, Windows 7, OS X 10.9
  • Grafische Oberfläche: GNOME
  • Hardware: i7 4770k, Fatal1ty z87 Killer, 16gb Ram, GTX 780
Debian installiert, Ethernet geht nicht E2200
« am: 24.August 2014, 01:14:27 »
Hallo,
ich habe mir heute Debian 7 installiert und wollte nachdem ich es installiert habe es lernen zu bedienen....

Jetzt habe ich leider das Problem das ich nicht weiß wie ich mein Ethernet zum laufen bekomme.
Habe Fatal1ty z87 Killer - Mainboard (E2200 Driver)
Wie schaffe ich es das das Internet funktioniert? Ich kann ja nichts auf dem Rechner runterlasen.

Bitte genaue Erklärungen, 0 Erfahrung, hab es erst seit 1ner Stunde.

Und mein Gnome funktioniert auch nicht, da stand irgendwas mit ausweichprogramm... ka

Hoffe ihr könnt mir helfen  :D

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1118
  • Geschlecht: Männlich
  • Betriebssystem: MX 18
  • Grafische Oberfläche: XFCE
  • Hardware: Lenovo Thinkpad T520, T400
Re: Debian installiert, Ethernet geht nicht E2200
« Antwort #1 am: 19.Oktober 2014, 17:05:55 »
Also zunächst einmal hallo hier im Forum,

und alles mal langsam angehen.

Zunächst: welches Installationsmedium hast Du gehabt, wo hast Du es her (Zeitschrift, Internet,...)

Mach Dir zunächst einmal ein vollständiges Installationsmedium der neuesten Version, und warte ab, bis das Installationsmedium nach erfolgter Installation ausgeworfen wird. Ich bevorzuge die .netinst, damit hast Du ein funktionsfähiges Debian innerhalb einer guten Stunde, bei Deiner Hardwarekonfiguration auch eher weniger.

Learning by doing ist bei Linux nicht das Schlechteste, denn alles kann man sich aus dem Handbuch nicht merken, und vieles braucht man auch eher selten. Das heisst nicht, das es nicht auch im Handbuch drin stehen müsste.

Vielleicht hast Du auch einfach eine Version für eine Plattform genommen, die eben nicht die Deinige ist.

Sehe mal kurz nach, welche Plattform Du hast - ist es ein AMD oder ein Intel-Prozessor? 32-Bit oder 64-Bit?

Auf den 64ern laufen 32-Bit-Systeme, aber z. B. nicht umgekehrt. Für AMD-Programmierungen gilt, das sie nicht auf INTEL laufen und umgekehrt.

Schau mal auf diese Seite: https://www.debian.org/CD/http-ftp/, dort findest Du alle gängigen und auch nicht so ganz gängigen Plattformen.

Und immer die Ruhe!

Peter
« Letzte Änderung: 19.Oktober 2014, 17:06:12 von Umsteiger »
I'm indeed not into Klickibunti - and sure don't will!