Autor Thema: [Gel?st] Problem bei Upgrade auf 7.10  (Gelesen 3542 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline austria1984

  • Foren-Held
  • ***
  • Beiträge: 106
  • Geschlecht: Männlich
[Gel?st] Problem bei Upgrade auf 7.10
« am: 26.Oktober 2007, 13:27:49 »
Hallo Leute!

K?nnt ihr mit dieser Fehlermeldung etwas anfangen?

Ich habe s?mtliche Aktualisierungen und Upgrades vom gleichen Netzwerkanschluss durchgef?hrt, also sollte es (theoretisch) funktionieren. *?*

Ganze Meldung:
Failed to fetch http://hendrik.kaju.pri.ee/ubuntu/dists/feisty/Release Unable to find expected entry  all/binary-i386/Packages in Meta-index file (malformed Release file?)


Danke,
LG Markus
« Letzte Änderung: 27.Oktober 2007, 16:38:43 von austria1984 »

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: Problem bei Upgrade auf 7.10
« Antwort #1 am: 26.Oktober 2007, 13:59:01 »
Hi,

poste doch mal deine sources.list

Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline austria1984

  • Foren-Held
  • ***
  • Beiträge: 106
  • Geschlecht: Männlich
Re: Problem bei Upgrade auf 7.10
« Antwort #2 am: 26.Oktober 2007, 14:34:10 »
Hi!

Anbei meine etc/apt/sources.list

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://at.archive.ubuntu.com/ubuntu/ feisty main restricted
deb-src http://at.archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://at.archive.ubuntu.com/ubuntu/ feisty-updates main restricted
deb-src http://at.archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://at.archive.ubuntu.com/ubuntu/ feisty universe
deb-src http://at.archive.ubuntu.com/ubuntu/ feisty universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://at.archive.ubuntu.com/ubuntu/ feisty multiverse
deb-src http://at.archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://at.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://at.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu feisty-security main restricted
deb-src http://security.ubuntu.com/ubuntu feisty-security main restricted
deb http://security.ubuntu.com/ubuntu feisty-security universe
deb-src http://security.ubuntu.com/ubuntu feisty-security universe
deb http://security.ubuntu.com/ubuntu feisty-security multiverse
deb-src http://security.ubuntu.com/ubuntu feisty-security multiverse
deb http://hendrik.kaju.pri.ee/ubuntu feisty all
deb-src http://hendrik.kaju.pri.ee/ubuntu feisty all

## LG3D repsoitories
     deb http://javadesktop.org/lg3d/debian stable contrib
     # deb http://javadesktop.org/lg3d/debian testing contrib
     # deb http://javadesktop.org/lg3d/debian unstable contrib



Soll ich da einfach die Quelle hinzuf?gen?


LG Markus

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: Problem bei Upgrade auf 7.10
« Antwort #3 am: 26.Oktober 2007, 19:13:47 »
hi,

klick mal auf den entsprechenden Link in deiner sources.lst und probiere mal das Howto aus, wenn es nicht funktioniert kommentiere die Quelle solange aus.
Sichere dir aber Sicherheitshalber vorher deine sources.lst. ;)



Gru? Zicke
« Letzte Änderung: 27.Oktober 2007, 13:04:47 von Zickenb?ndiger »
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Re: Problem bei Upgrade auf 7.10
« Antwort #4 am: 26.Oktober 2007, 20:16:00 »
Hi

Vertsehe ich jetzt was falsch. Wenn Du auf Ubuntu 7.10 updaten m?chtest, solltest Du auch Gutsy Quellen nehmen. Mit Feisty Quellen funktioniert das nicht.

Zitat
Ganze Meldung:
Failed to fetch http://hendrik.kaju.pri.ee/ubuntu/dists/feisty/Release Unable to find expected entry  all/binary-i386/Packages in Meta-index file (malformed Release file?)

Die Quelle ist falsch. Sie sollte so lauten: deb http://hendrik.kaju.pri.ee/ubuntu/ gutsy screenlets
Dazu siehe hier:
http://hendrik.kaju.pri.ee/ubuntu/

Und nicht vergessen, die Sreenlets zuinstallieren.

Gruss Ralf




Offline austria1984

  • Foren-Held
  • ***
  • Beiträge: 106
  • Geschlecht: Männlich
Re: Problem bei Upgrade auf 7.10
« Antwort #5 am: 26.Oktober 2007, 23:54:35 »
Ok Leute, jetzt ben?tige ich bitte etwas Nachhilfe.

Wie war das mit den Quellen? Ich habe solche Upgrades schon mehrmals durchgef?hrt und bislang habe ich nichts weiteres gemacht als auf den Button "Aktualisieren auf Version XX" gedr?ckt. Keine Quellen adaptiert, nix.

@ralle: Inwiefern hat das mit den Screenlets zu tun? Hab ich die auf meinem Computer? W?ren mir noch nicht aufgefallen. Schaut aber echt net aus. :)

Die Anleitung im Link funzt leider nicht. Bekomme im zweiten Schritt die Fehlermeldung "Permission denied", auch mit sudo.  ???
http://hendrik.kaju.pri.ee/ubuntu/

Ja, ich bin wohl der ultimative DAU.  :D


Vielen Dank,
LG Markus

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Re: Problem bei Upgrade auf 7.10
« Antwort #6 am: 27.Oktober 2007, 13:03:03 »
Zitat
Button "Aktualisieren auf Version XX" gedr?ckt. Keine Quellen adaptiert, nix.

Ach so hast Du es gemacht. Dann kommentiere doch mal diese Fehlerquelle aus. Kommt der Fehler dann auch noch?

Gruss Ralf

Offline austria1984

  • Foren-Held
  • ***
  • Beiträge: 106
  • Geschlecht: Männlich
Re: Problem bei Upgrade auf 7.10
« Antwort #7 am: 27.Oktober 2007, 13:46:24 »
Hallo ralle!

Sodale, habe jetzt
deb http://hendrik.kaju.pri.ee/ubuntu feisty all
deb-src http://hendrik.kaju.pri.ee/ubuntu feisty all
auskommentiert und anscheinend legt der Bursche jetzt los.

Meldung (nicht wortw?rtlich): Einige Quellen von Drittanbietern wurden deaktiviert. Sie k?nnen nach der Aktualisierung wieder aktiviert werden. Mal schauen. ;)

Danke erstmal,
LG Markus

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Re: Problem bei Upgrade auf 7.10
« Antwort #8 am: 27.Oktober 2007, 13:52:02 »
Hi

Dann lassen wir uns doch mal ?berraschen. Werden denn bei dieser Methode die Quellen ge?ndert?

gruss Ralf

Offline austria1984

  • Foren-Held
  • ***
  • Beiträge: 106
  • Geschlecht: Männlich
Re: Problem bei Upgrade auf 7.10
« Antwort #9 am: 27.Oktober 2007, 15:35:27 »
Hallo Leute!

Habe soeben den ersten Neustart durchgef?hrt und ein paar Programme getestet. Es scheint, als sei alles in bester (bew?hrter) Ordnung. :)

Auch die Quellen haben sich anscheinend mitge?ndert:

deb http://at.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://at.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://at.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src http://at.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://at.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://at.archive.ubuntu.com/ubuntu/ gutsy universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://at.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://at.archive.ubuntu.com/ubuntu/ gutsy multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://at.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://at.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb http://security.ubuntu.com/ubuntu gutsy-security universe
deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse
## deb http://hendrik.kaju.pri.ee/ubuntu feisty all
## deb-src http://hendrik.kaju.pri.ee/ubuntu feisty all

## LG3D repsoitories
# deb http://javadesktop.org/lg3d/debian stable contrib
# deb http://javadesktop.org/lg3d/debian testing contrib
# deb http://javadesktop.org/lg3d/debian unstable contrib

 

Sieht nett aus, das neue 7.10er. :)


Dank an euch,
LG Markus

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: Problem bei Upgrade auf 7.10
« Antwort #10 am: 27.Oktober 2007, 16:33:45 »
Hi,

na also geht doch ;)
Dann k?nnen wir den Beitrag ja auf gel?st setzen.


Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten