Autor Thema: Ndiswrapper - Sicherheitsleck gefunden.....  (Gelesen 1142 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

linuxsusefan

  • Gast
Ndiswrapper - Sicherheitsleck gefunden.....
« am: 6.November 2008, 11:17:49 »
Hallo Linuxer,

alle User die zb Wlan nutzen und u.U. f?r ihre vorhandene Wlan-Karte keinen passenden Linux-Treiber finden k?nnen, hatten bisher die M?glichkeit u.a. mit Hilfe von Ndiswrapper einen Windows-Treiber unter Linux auszuf?hren um so dann doch per Funk Online gehen zu k?nnen. Nun hat man im Ndiswrapper ein Sicherheitsleck gefunden was u.U. Sch?den am Linux-BS anrichten k?nnen. Einzelheiten dar?ber lassen sich detailiert u.a. >>hier bei Heise-Online<< nachlesen.

User die Ndiswrapper nutzen, sollten diesen einem Update unterziehen um das vorhandene Patches einzuspielen welche das vorhandene Leck schlie?t.