Autor Thema: [gel?st]Fehlermeldung bei Start von YaST  (Gelesen 1731 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1117
  • Geschlecht: Männlich
  • Betriebssystem: Debian 9 "stretch"
  • Grafische Oberfläche: KDE
  • Hardware: Lenovo Thinkpad T520
[gel?st]Fehlermeldung bei Start von YaST
« am: 12.April 2009, 21:49:38 »
Liebe Gemeinde,

w?rhrend des Aufrufes von YaST kam folgende Fehlermeldung:

Zitat
Fehler bei der Initialisierung der Installationsquelle.
Keine g?ltigen Metadaten an der angegebenen Adresse (URL) gefunden
Folgende Fehler sind aufgetreten:
- SKIP reqest: User-requested skipping of a file
- Curl error for 'http://download.opensuse.org/distribution/10.3/repo/oss/content':
Error code: Connection failed
Error message: Couldn't resolve host 'ftp5.gwdg.de'

Was ist das?

Und: wie kann man es beheben?

Umsteiger
« Letzte Änderung: 18.April 2009, 13:52:01 von Umsteiger »
I'm indeed not into Klickibunti - and sure don't will!

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *****
  • Beiträge: 2353
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: Fehlermeldung bei Start von YaST
« Antwort #1 am: 12.April 2009, 23:39:00 »
Hi Umsteiger,
das sieht nach einem nicht erreichbarem Repository. Ich habs gerade probiert, bei mir gings eben. Vielleicht war das nur ein kurzzeitiger Ausfall.
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!