Autor Thema: [gel?st!]Kooka h?ngt sich auf  (Gelesen 1087 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1118
  • Geschlecht: Männlich
  • Betriebssystem: MX 18
  • Grafische Oberfläche: XFCE
  • Hardware: Lenovo Thinkpad T520, T400
[gel?st!]Kooka h?ngt sich auf
« am: 28.Februar 2010, 20:29:28 »
Hallo Gemeinde,

nach dem Installieren der (richtigen!!!) Treiber von Brother h?ngt kooka sich beim Suchen meines Scanners auf.

Zun?chst vermeldet mir dieses Programm, das SANE nicht installiert ist (isses aber), dann suche ich das Ger?t (was er im Vorfeld ja schon gefunden hat), und dabei h?ngt er sich auf.

 :undecided:

Was soll ich tun?

Peter
« Letzte Änderung: 5.März 2010, 23:07:00 von Umsteiger »
I'm indeed not into Klickibunti - and sure don't will!

Offline Umsteiger

  • Foren-Kaiser
  • ******
  • Beiträge: 1118
  • Geschlecht: Männlich
  • Betriebssystem: MX 18
  • Grafische Oberfläche: XFCE
  • Hardware: Lenovo Thinkpad T520, T400
Antw:Kooka h?ngt sich auf
« Antwort #1 am: 5.März 2010, 23:06:04 »
Es funzt.

Man fr?gt sich wie.

Man vergewissert sich, ob man das gew?nschte Programm (Kooka) und die zugeh?rigen Dateien ?berhaupt installiert hat. Klingt banal. Isses aber nicht. Also, noch einmal installieren, auch wenn es augenscheinlich schon drin ist.

Neu starten!

Zun?chst sollte das Kommando in der

etc/default/saned auf "yes" stehen (sonst geht jar n?scht). Bitte unter root reingehen, ist vielleicht besser.

Neu starten.

In der Befehlskommandozeile "kuser" eingeben, dort nach "user" schauen und auf den Reiter "Gruppen".

Nachsehen, ob "saned" angehakt (ist n?mlich auch nicht immer der Fall^^) . Bei Bedarf anhaken.

Neu starten (hatten wir schon, ist aber ?bung!)

wenn es dann immer noch h?ngt, einfach mal unter

www.solutions.brother.com nachschauen, ob auch wirklich   A L L E S   installiert wurde (auch:

# Brother
SYSFS{idVendor}=="04f9", MODE="0666", GROUP="scanner", ENV{libsane_matched}="yes"

in die /etc/udev/rules.d/z60_libsane.rules.)

Habe ich schon erw?hnt, das man nach dieser Aktion unter root neu starten sollte? Nein? Dann tue ich es hiermit!

Dann sollte alles, wirklich alles funzen.

So war es bei mir!

Umsteiger
« Letzte Änderung: 5.März 2010, 23:06:28 von Umsteiger »
I'm indeed not into Klickibunti - and sure don't will!