Autor Thema: (gel?st) KDE 4.4.1  (Gelesen 6601 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Linuxtal

  • Administrator
  • Foren-König
  • *****
  • Beiträge: 936
  • Geschlecht: Männlich
  • Linux Extrem Benutzer
    • Home of Linuxtal
  • Betriebssystem: Arch Linux
  • Grafische Oberfläche: Gnome 3 und Mate gemischt
  • Hardware: Packard Bell - Intel i920 - 16 GB RAM - NVIDIA GT250 Dualscreen
Antw:KDE 4.4.1
« Antwort #15 am: 7.März 2010, 06:10:45 »
Hallo,

Benne die doch einfach mal um also nicht xorg.conf sondern  xorg.conf.alt und starte neu.

m.f.g.
Carl-Heinz
## Gott sei dank,ich bin weg vom Fenster ##

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Antw:KDE 4.4.1
« Antwort #16 am: 7.März 2010, 10:33:54 »
Hallo Carl-Heinz,

hat auch keinen Erfolg gebracht, ist genau das selbe wie mit der "Originalen",
ich habe auch probeweise die xorg.conf von Knoppix mal eingebaut aber auch ohne Erfolg.
Tja sieht ?bel aus, wenn keiner mehr eine Idee hat werde ich wohl um eine Neuinstallation nicht herum kommen.



Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline Linuxtal

  • Administrator
  • Foren-König
  • *****
  • Beiträge: 936
  • Geschlecht: Männlich
  • Linux Extrem Benutzer
    • Home of Linuxtal
  • Betriebssystem: Arch Linux
  • Grafische Oberfläche: Gnome 3 und Mate gemischt
  • Hardware: Packard Bell - Intel i920 - 16 GB RAM - NVIDIA GT250 Dualscreen
Antw:KDE 4.4.1
« Antwort #17 am: 7.März 2010, 14:58:51 »
Hallo,

ich meinte das du es ohne xorg.conf versuchen sollst. Denn eigentlich wird die ja nicht mehr gebraucht im normalen Betrieb und durch nvidia-settings kannst du die dann ja neu erstellen lassen.

m.f.g.
Carl-Heinz
## Gott sei dank,ich bin weg vom Fenster ##

Offline Zuzia

  • Foren-Legende
  • ****
  • Beiträge: 334
  • Geschlecht: Männlich
  • Betriebssystem: SuSE 11.2, Linux 2.6.31.12-0.1.1-default i686
  • Grafische Oberfläche: KDE 4.4.1 rel.225
  • Hardware: Athlon 2000+ , ATI Radeon 9500pro, Drucker Canon i865
Antw:KDE 4.4.1
« Antwort #18 am: 7.März 2010, 19:09:35 »
Und bei mir unter SuSe 11.2 l?uft  KDE 4.4.1 ohne Probleme!  :D
Gru? Z.
« Letzte Änderung: 7.März 2010, 19:10:11 von Zuzia »
L?sst man einer Sache nur genug Zeit, so erledigt sich jedes Problem

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Antw:KDE 4.4.1
« Antwort #19 am: 7.März 2010, 19:30:12 »
Hi Zicke

Hier habe ich was f?r Dich. Das sollte helfen.

http://ubuntuforums.org/showpost.php?p=8227294&postcount=81


Ralf

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Antw:KDE 4.4.1
« Antwort #20 am: 7.März 2010, 21:41:20 »
Hi,

@ Carl-Heinz
Habe ich schon richtig verstanden und auch so gemacht, aber zus?tzlich habe ich es mit der xorg.conf von Knoppix probiert um zu testen ob es daran liegt.

@ Zuzia
Unter Sabayon und Gentoo habe ich mit KDE 4.4.1 auch keine Probleme, der Fehler beim Update bei Kubuntu war ja von mir.

@ Ralle
Ist zwar alles in Neudeutsch, aber ich werde mich mal da durch hangeln.


Danke erstmal


Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Antw:KDE 4.4.1
« Antwort #21 am: 7.März 2010, 22:23:52 »
Zitat
Ist zwar alles in Neudeutsch, aber ich werde mich mal da durch hangeln.

Das ist zwar schon ?lter, aber es geht darum, das bei Dir der jetzige Treiber anscheinend nicht funktioniert. Deshalb musste mal nach einen neuen suchen.

Ich habe noch was im richtigen Deutsch [chessy]
http://wiki.ubuntuusers.de/Grafikkarten/Nvidia/nvidia
Dort sind auch Fehler aufgef?hrt und beschrieben, wie man sie behebt.

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Antw:KDE 4.4.1
« Antwort #22 am: 7.März 2010, 23:15:39 »
Hi Ralle,

danke dir, aber diese Seite habe ich auch gefundnen von da habe ich meinen Treiber installiert.



Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: KDE 4.4.1
« Antwort #23 am: 10.März 2010, 10:49:19 »
Hi,

ich versuche gerade Ralles Neudeutsch Variante http://ubuntuforums.org/showpost.php?p=8227294&postcount=81
Bis zum Auswahl Men? ist es auch kein Problem, allerdings weiss ich nicht wie ich das entsprechende Markieren soll.

Kann mir da mal jemand weiter helfen.


Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Re: KDE 4.4.1
« Antwort #24 am: 10.März 2010, 13:44:48 »
Zitat
Bis zum Auswahl Men? ist es auch kein Problem, allerdings weiss ich nicht wie ich das entsprechende Markieren soll.

Wo gibt es denn in diesem Howto eine Men? und was m?chtest Du markieren? Davon steht doch da garnichts.
Du sollst was installieren und nicht markieren. [chessy]

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: KDE 4.4.1
« Antwort #25 am: 10.März 2010, 21:44:23 »
Hi,


doch wenn ich am Schlu? sudo envyng -t eingeb, dann erscheint ein Men?.
Dort kann man ausw?hlen ob man einen Nvidia Treiber oder einen Ati Treiber haben m?chte, und noch einiges mehr.


Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline glako

  • die sojasau
  • Foren-Held
  • ***
  • Beiträge: 214
  • Geschlecht: Männlich
  • Betriebssystem: Slackware64 + Salix + Ubuntu
  • Grafische Oberfläche: scrotWM
  • Hardware: LG R510; Thinkpad R60; NC10
Re: KDE 4.4.1
« Antwort #26 am: 10.März 2010, 22:06:16 »
Hast Du Dich hier schon umgeschaut?
« Letzte Änderung: 10.März 2010, 22:06:30 von glako »
Greetz
glako

Eala Frya Fresena!

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: KDE 4.4.1
« Antwort #27 am: 10.März 2010, 22:38:15 »
Hi,

nein habe ich nicht, aber ist doch im Prinzip das leiche wie Ralles wenn ich es richtig verstehe.



Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline Old Man

  • Foren-Gott
  • *******
  • Beiträge: 5585
Re: KDE 4.4.1
« Antwort #28 am: 11.März 2010, 12:33:55 »
Zitat
Dort kann man ausw?hlen ob man einen Nvidia Treiber oder einen Ati Treiber haben m?chte, und noch einiges mehr.

Du sollst den Nvidia Treiber installieren und nichts anderes.

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: KDE 4.4.1
« Antwort #29 am: 11.März 2010, 21:30:30 »
Hi Ralle,

Zitat
Du sollst den Nvidia Treiber installieren und nichts anderes.
Is mir schon klar, ganz so Blond bin ich ja auch nicht. :azn:
Ich sag ja nur was in dem Men? alles drin steht, das bringt aber alles nichts.
Ich werde wohl um eine Neuinstallation nicht herum kommen.


Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten