Autor Thema: (gel?st) Kubuntu bootet nicht mehr  (Gelesen 3361 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
(gel?st) Kubuntu bootet nicht mehr
« am: 1.Januar 2012, 18:13:51 »
Hallo Leute,

und nochmal ein frohes neues Jahr Euch allen.
Nun zu meinem Problem:

Mein Kubuntu bootet nicht mehr, ich habe gerade eine Fehlermeldung erhalten die ich als Anhang beigef?gt habe.
Seit einigen Tagen bootet mein Hauptrechner nur noch gelegentlich, heute bekam ich erstmalig die unten Angeh?ngte Meldung.
Wenn ich die Meldung richtig deute, bedeutet es das meine Festplatte defekt ist oder sehe ich das Falsch.

Danke schon mal f?r Eure Hilfe.



Gru? Zicke
« Letzte Änderung: 2.Januar 2012, 13:35:52 von Zickenbaendiger »
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline tuxusmaximus

  • Administrator
  • Foren-Gott
  • *******
  • Beiträge: 2353
  • Geschlecht: Männlich
  • Betriebssystem: Debian 8.10
  • Grafische Oberfläche: KDE, Gnome
  • Hardware: Lenovo T400, Intel Core2Duo P8600 2x 2,4 GHz, 8 GB, Intel Media Accelerator 400 MHD, "640 GB" Hdd, Epson WorkForce Pro WP-4525 DNF
Re: Kubuntu bootet nicht mehr
« Antwort #1 am: 1.Januar 2012, 23:36:13 »
Hi,

schau mal ob die Kabel der Festplatte richtig sitzen. Ich hatte sowas auch schon mal. Da waren es Kontaktprobleme. Reinigen hilft meist, evtl. etwas Kontaktspray drauf.
Gruß Tuxus

Und aus dem Chaos sprach eine Stimme zu mir:
"Lächle und sei froh, es könnte schlimmer kommen!"
Und ich lächelte und war froh, und es kam schlimmer!

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: Kubuntu bootet nicht mehr
« Antwort #2 am: 2.Januar 2012, 00:22:52 »
Ich habe gerade neu installiert und Debian draufgespielt, hat auch geholfen.  ;D :D
War leider nur ne Gnome CD, jetzt muss ich gucken wie Gnome wieder loswerde.  :rolleyes:
Darum setze ich das Problem mal auf gel?st.


Trotzdem  [danke]


Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten

Offline Linuxtal

  • Administrator
  • Foren-König
  • *****
  • Beiträge: 940
  • Geschlecht: Männlich
  • Linux Extrem Benutzer
    • Home of Linuxtal
  • Betriebssystem: Arch Linux
  • Grafische Oberfläche: Gnome 3 und Mate gemischt
  • Hardware: Packard Bell - Intel i920 - 16 GB RAM - NVIDIA GT250 Dualscreen
Re: (gel?st) Kubuntu bootet nicht mehr
« Antwort #3 am: 2.Januar 2012, 17:55:54 »
Hallo Zicke,

h?ttest du wohl auch L?sen k?nnen wenn du mal eine Live CD gebootet h?ttest und in der /etc/fstab nachgeschaut h?ttest ob denn die UUID mit der Adresse ?bereinstimmt.

Die Fehlermeldung kommt von grub2 nicht vom BIOS.

m.f.g.
Carl-Heinz

## Gott sei dank,ich bin weg vom Fenster ##

Offline Zickenbaendiger

  • Global Moderator
  • Foren-Gott
  • *****
  • Beiträge: 3867
  • Geschlecht: Männlich
  • Ich hab nen knochenharten Job
  • Betriebssystem: Gentoo ten | Debian Squeeze | Debian Squeeze 6.0.3
  • Grafische Oberfläche: KDE 4.6.0 | KDE 4.4.5 | Enlightment 16 + 17
  • Hardware: 1 GB Ram, Grafikkarte Nvidia Geforce 8400 GS, Drucker HP 990 cxi, Scanner Canon D660U, Soundkarte Soundblaster Live, 3 SATA Platten 2 Stck. a 160 GB 1 x 250 GB + 1 80 GB
Re: (gel?st) Kubuntu bootet nicht mehr
« Antwort #4 am: 2.Januar 2012, 20:09:44 »
Hi  Carl-Heinz,

Zitat
h?ttest du wohl auch L?sen k?nnen wenn du mal eine Live CD gebootet h?ttest und in der /etc/fstab nachgeschaut h?ttest ob denn die UUID mit der Adresse ?bereinstimmt.

Die Fehlermeldung kommt von grub2 nicht vom BIOS.
Mag sein aber h?tte mir nicht viel gebracht, denn ich hatte ja versucht mit SGD Grub wiederherzustellen.
Da dies aber schon nicht ging, habe ich mich zu einer Neuinstallation entschlossen.
Zum Gl?ck hatte ich vor 2 Wochen meine Daten gesichert.
Andererseits hatte ich ja sowieso vor mein Kubuntu runter zu schmei?en von meinem Rechner.
so ging es nur etwas schneller als geplant.
Muss nur mal Sicherheitshalber testen ob die Platte auch wirklich in Ordnung ist, dann kann ich mir auf meine 2 te Platte wieder Gentoo drauf b?geln.
?brigens habe ich Gnome Erfolgreich verbannt. :D


Gru? Zicke
AIRIS Laptop, Intel Pentium Dual-Core T3200 2.00GHz, Gentoo Ten