Autor Thema: Grafikkarte und Standard-Netzwerkadapter  (Gelesen 2359 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline stibi

  • Foren-Neuling
  • *
  • Beiträge: 1
  • I Love Linux-beginnerforum.de
  • Betriebssystem: Debian
  • Grafische Oberfläche: Cinnamon
  • Hardware: Xeon E3-1231 v3, AsRock Fatility Killer H97, R9 280X Vapor-X Tri-X
Grafikkarte und Standard-Netzwerkadapter
« am: 22.Oktober 2015, 22:55:41 »
Guten Abend Allerseits

Da ich in naher Zukunft plane einen Homeserver / NAS mit Linux OS für OwnCloud zu bauen, teste ich gerade ein bisschen das OS aus. Dafür habe ich auf meinem Rechner einfach ne neue HD angesteckt und Debian installiert. Bisher hat alles geklappt. Mein User ist in der Sudo-Gruppe und die Kiste läuft. Ist mittels WLAN mit einer Fritzbox verbunden.

Allerdings gibt es ein Problem mit der Grafikkarte:

Der PC ist via HDMI mit dem Bildschirm verbunden. Das Bild ist scharf und in optimaler Auflösung (1920x1080). Trotzdem erhalte ich folgende Meldung nach dem Start:
"Software-Rendering Modus aktiv
Cinnamon läuft derzeit ohne Video-Hardware-Beschleunigung und daraus resultierend kann die CPU Auslastung wesentlich grösser sein
Es könnte ein Problem mit ihren Treibern sein...".

Mit dem Befehl lspci -v | less bekomme ich ja ne Liste der Hardware. Da finde ich die Grafikkarte:

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Tahiti XT [Radeon HD 7970/8970 OEM / R9 280X] (prog-if 00 [VGA controller])
        Subsystem: PC Partner Limited / Sapphire Technology Device 3001
        Flags: bus master, fast devsel, latency 0, IRQ 11
        Memory at d0000000 (64-bit, prefetchable) [size=256M]
        Memory at efe00000 (64-bit, non-prefetchable) [size=256K]
        I/O ports at e000 [size=256]
        Expansion ROM at efe40000 [disabled] [size=128K]
        Capabilities: <access denied>
Es handelt sich um eine R9 280X. Ebenfalls scheint sie ja zu funktionieren, da der Bildschirm ja via Grafikkarte zugeschaltet ist und nicht direkt an den MB-Anschlüssen. Google meint, den Treiber von der Radeon Seite einfach mal installieren und testen, ob die Meldung verschwindet. So probieren oder gibt es noch andere Möglichkeiten?


Zweite Frage:

Während der Installation wurde bereits eine erfolgreiche Internetverbindung hergestellt via WLAN. Nun wollte ich im interfaces File die aktuelle Konfiguration anschauen. Wenn ich das öffne ist es aber quasi leer:

user@debian:/etc/network$ cat interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

Müsste da nicht noch irgendwie iface wlan0 auto oder so drin sein?

mit ifconfig -a erhalte ich folgende Infos:

wlan0     Link encap:Ethernet  Hardware Adresse 90:f6:52:f5:e1:bf
          inet Adresse:192.168.1.40  Bcast:192.168.1.255  Maske:255.255.255.0
          inet6-Adresse: fe80::92f6:52ff:fef5:e1bf/64 Gültigkeitsbereich:Verbindung
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
          RX packets:11548 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1516 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX bytes:956396 (933.9 KiB)  TX bytes:358865 (350.4 KiB)

Das wars auch schon. Danke für jegliche Hilfe & freundliche Grüsse

Offline Skipper

  • Foren-Gott
  • *******
  • Beiträge: 2184
  • Geschlecht: Männlich
  • Sic volo, sic iubeo!
  • Betriebssystem: GENTOO+LinuxMint
  • Grafische Oberfläche: XFCE4
  • Hardware: MSI X370 GPC, AMD R 7 2700X, Noktua NH-D15, GSKILL 16GB, 2xGTX 1050
Re: Grafikkarte und Standard-Netzwerkadapter
« Antwort #1 am: 28.Oktober 2015, 23:27:39 »
Hey,

hast den neuesten Beta Catalyst-Treiber installiert?

Wiederhole mal den Post von lspci mit root-Rechten (Capabilities: <access denied>)

zum zweiten Teil: Ich denke das passt so, siehe Wiki hier: https://wiki.debian.org/NetworkConfiguration ... für eine automatische dhcp-Verbindung.

Skipper
Wer fragt, ist ein Narr für fünf Minuten. Wer nicht fragt, bleibt für immer ein Narr! (Chinesisches Sprichwort )